MCA8000D Option PA Instructions and Information Rev A0

MCA8000D OPTION PA INFORMATION AND INSTRUCTIONS FOR USE
I. Option PA Information
Amptek’s MCA8000D is a state-of-the-art, compact, high
performance, digital Multichannel Analyzer (MCA). It replaces the
discontinued MCA8000A, providing the same functionality with
reduced dead time, modern communications interfaces (USB, RS232, and Ethernet), and much higher data transfer rates.

Features & Specifications

The Option PA package has been developed to facilitate the use of
the MCA8000D for particle counting in airborne (Size Calibration)
and liquid suspended1 (Number Calibration) particle applications. The
unit is calibrated and certified traceable to the National Institute of
Standards and Technology (NIST). The Option PA package is
capable of detecting pulses from 5 mV to 10 V.



Pulse detection from 5 mV to 10 V



2 Voltage scales: 1 V and 10 V



100 k input impedance



NIST Traceable calibration



Certificate of calibration



Absolute or first peak detection
mode (see figure 1)

The MCA8000D is typically connected to the output of a particle
 Accurate to within 1% at 1 μs
sensor. It detects and displays a spectrum of pulse heights allowing
peaking time and longer.
the user to determine if a given particle size is producing the correct
voltage. The software included with the MCA provides information
on the peak center (centroid and mean calculation) making it easy to determine if the peak is in the correct position.
The unit is internally calibrated to convert the MCA channel scale to a mV scale. The calibration is automatically
loaded when the DPPMCA software opens.
The PA package is 1Sommer, H.T. “IMPLEMENTING PARTICLE COUNTER CALIBRATION PER ISO 11171-1999.” TEAM
Service, Inc., P.O. Box 220, Merlin, OR 97532, (541)476-4744, HolgerTSo@aol.com Copyright Society of Automotive Engineers

Absolute and First Peak Detection Modes
V1 = STANDARD TO NUCLEAR INSTRUMENTATION MCA's
V2 = PREFERRED BY SOME FOR PARTICLE SIZING ANALYZERS
BECAUSE OF AGGLUTINATED PARTICLES

V2 -ABSOLUTE PEAK
AFTER THRESHOLD

V1 -FIRST PEAK
THRESHOLD

AFTER THRESHOLD

Figure 1. Absolute and first peak detection modes.

MCA8000D Option PA Package NIST Traceable Certification
The MCA8000D Option PA package has been developed to facilitate the use of the MCA8000D for particle
counting in airborne (Size Calibration) and liquid suspended (Number Calibration) particle applications. The unit is
calibrated and certified traceable to the National Institute of Standards and Technology (NIST). A calibrated HP
Multimeter 34401A is used to calibrate the MCA8000D Option PA. The following NIST numbers are applicable to
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the HP Multimeter which is sent out for calibration once a year. If a copy of the multimeter certificate is required,
please contact Amptek.

The Option PA package is capable of detecting pulses from 5 mV to 10 V accurate to within 1% for an input pulse
peaking time of 1 μs or greater. The MCA8000D is designed to measure only the peak amplitude of an input pulse.
It is not possible for an MCA8000D with the Option PA package to respond in any other way. The user can check
the calibration at any time by injecting a calibrated pulse into the unit in accordance with procedure “MCA8000D
OPTION PA Calibration Verification Procedure.” If the unit is found out of calibration (which is very rare), it
should be sent to the factory.

Typical Implementation of the MCA8000D Option PA (Particle Counter Calibration)
In general, particle counters are calibrated by injecting a standard of a known particle size into the counter. The
counter then produces output voltage pulses proportional to the size of the injected particles. The MCA8000D
Option PA Multichannel Analyzer (connected to the amplifier output of the particle counter) takes these voltage
pulses and bins them according to their amplitude. The software provided with the MCA then reads out this
histogram of pulse heights and displays a spectrum. A typical spectrum is shown below.

In the example above, the large peak in blue has a centroid value of 4047 mV as read from the right hand panel
under Peak Information. The centroid value should agree with the voltage that the know particle size should
generate. For example, if a particle of size X microns is supposed to generate a 4000 mV pulse in the counter and
the MCA reports 4047 mV as above, then the particle counter would have to be adjusted so that the MCA reports
4000 mV.
The Option PA package was designed specifically to facilitate the use of the MCA8000D for particle calibrations.
The software automatically loads the mV calibration from the unit. The MCA is calibrated with NIST traceable
equipment and a certificate of calibration is provided. All the necessary hardware and software are included in the
package.
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MCA8000D Option PA Calibration
Unlike the discontinued MCA8000A, there are no calibration “files” for the MCA8000D Option PA. The
calibration that converts channels to mV is stored inside of the MCA8000D and is automatically loaded when you
connect to the DPPMCA software.

MCA8000D Option PA Input Range Selection
 For pulses between 5 mV and 1 V use the 1 V input range.
 For pulses between 1 V and 10 V use the 10 V input range.
The input range is set in the DPP Configuration->MCA tab along with all of the MCA8000D acquisition
parameters. Click

on the toolbar, press F9, or go to the DPP menu and select DPP Setup.

II. Option PA Instructions for Use
MCA8000D Connection Instructions
Use the USB cable to connect the MCA8000D USB connector to the PC’s USB connector. When using the USB
connection the unit is powered through USB, the external +5V AC adapter is not needed.
NOTE: Grounding is critical to obtaining the best performance. We strongly recommend using a single point
ground for the system. To ensure this, use a 3-prong to 2-prong adapter on the power supply of any
notebook computer. This prevents the notebook from introducing another ground into the system.

Quick Use of the MCA8000D Option PA
NOTE: The MCA8000D Option PA stores the calibration in firmware and automatically loads it into the DPPMCA
software. When the input range is changed, the calibration automatically updates. This is different from the
discontinued MCA8000A which required a calibration file to be read into the software on startup and for each
voltage range. If you do not want the calibration to automatically load when DPPMCA is launched then go to the
View menu->Preferences General tab and unselect “Use MCA8000D Option PA Calibration.”
1. Connect the MCA8000D and PC as described in the previous section.
2. Launch the DPPMCA software by opening the DPPMCA.exe file.
3. Connect to the MCA8000D
a. The connection dialog will appear when DPPMCA is launched.
b. Select which interface you will use (USB, Ethernet, or RS232).
c. If more than one device is available, select the device you want.
d. Click "connect."
4. Configure the MCA8000D
The most commonly changed parameters are the low level discriminator (LLD) threshold and the input range
(1 V or 10 V). It is recommended to keep the MCA8000D in 4096 channel mode as shipped from the
factory. For all configuration parameters, click
on the toolbar, press F9, or go to the DPP menu and
select DPP Setup. Once you have changed a parameter, click the "Apply" button to send it to the
MCA8000D and then click OK.
 To quickly change the LLD threshold click the cursor to the desired position and press F8. Then press
the A key on the keyboard to clear the data.
5. Acquire data
a. To start or stop acquisition, click the "start/stop" icon in the toolbar or press the space bar.
Amptek Inc.
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b. To clear the data and time, click the “delete data and reset time" button in the toolbar or press "A" on the
keyboard.

c. Data Acquisition Tips
 You can tell that data are being acquired if (a) the spectrum appears in the window, (b) the total counts
are increasing, (c) the timers are increasing, and (d) the "status" in the right hand Info Panel reads
"acquiring." The red light on the MCA8000D input panel will also be flashing.
6. Display data
a. The spectrum, counts, and accumulation time are automatically displayed as data are acquired. If a region of
interest is defined and selected, its properties are also shown on the right hand info panel under Peak
Information.
b. To zoom in on a portion of the spectrum, use the arrows at lower right. To return to the full screen view, use
the full range arrows on the toolbar.
c. To toggle between a linear and a logarithmic vertical scale click on the spectrum and press "L" on the
keyboard or select the scale from the Display menu.

Config Data

Count Data

Peak information
and ROI Data

7. Analyze data
a. Regions of Interest
 A Region of Interest (ROI) is an area marked as a potential peak in a spectrum.
 DPPMCA supports several ways to mark or define an ROI. The easiest way is to place the cursor at the
left edge (lowest channel) of desired region and then press and hold the "U" key until the peak is
highlighted and the upper edge is reached. You can also click on the Mark ROI button on the toolbar and
then left-click and drag the cursor over the peak.
 For each ROI, DPPMCA computes the total counts (gross area), subtracts the background, and for the
difference computes the net area, centroid, and peak width. The resolution is also displayed.
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For particle applications the median of the peak is often required. Go to the View menu-PreferencesAnalysis tab and set the Centroid Calc. Method to Median (M). The centroid will now display Centroid
(M) in the info panel under Peak Information.

8. Save, load, and print data
a. To save a data file, click the "File Save" icon or select Save As from the File menu. Data are saved in an
ASCII file format with a .mca extension which includes the counts in each channel, slow and fast counts, ROI
and calibration data, and the DPP configuration parameters. This file can be opened in notepad, Excel, etc.
b. To load a saved data file use the "File Open" icon. The ROI and Calibration data from a stored file can be
transferred to a spectrum being analyzed or can be automatically loaded when you open DPPMCA (View
menu -> Preferences-> General Tab).
c. To print a spectrum press "Ctrl-P" or the "Print" icon on the toolbar.

NOTE: Setting the Threshold (MCA8000A vs. MCA8000D)
Unlike the discontinued MCA8000A, the threshold setting is not critical in the MCA8000D. In the MCA8000A an
incorrect threshold setting could reduce the count rate of the pulse of interest or show you no spectrum at all. With
the MCA8000D you will always get the full throughput of the system and the threshold settings merely cuts the
noise from appearing in the spectrum. In general, however, it is best to follow these common practices for setting
the threshold.
The threshold should be set above the noise of the system. As a general rule, set it to 2 mV or higher. To set the
threshold, move the cursor to the appropriate position above the noise and press F8 (F8 sets the threshold to the
current cursor position). Begin and acquisition. If the noise still appears as in the example below, click the cursor
higher and press F8 again. It is often helpful to set the display in Log mode for this procedure. Press L on the
keyboard until the plot displays in Log.

In this example, the threshold was set at channel 41. This caused the large noise spike to be seen. An optimal
setting would have been channel 55 which is after the large noise slope.
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Troubleshooting the DPPMCA Software
If you cannot connect to the MCA8000D check the following:





Was the software correctly installed?
Were the drivers properly installed?
Are all the cables connected?
Use the AC adapter for troubleshooting

If you start an acquisition but see no counts:



Is there a signal at the input to the MCA8000D. Is the particle analyzer on?
Is the MCA8000D configured properly?

Is the threshold correct?


The LLD threshold should always be set above the noise of the system. If you see nothing, try setting the
threshold to channel 50 and then try the acquisition again.

If you still do not see a spectrum or the correct spectrum, save a .mca file from the File menu and email it to
sales@amptek.com. This files contains important information that will help Amptek troubleshoot the problem. Do
not send screen shots or any other type of file. Only the .mca file is needed.

Custom Software
The MCA8000D is NOT backwards compatible with theMCA8000A. It uses a completely different
communication protocol. As a result, if you have written custom software using the MCA8000A DLL Package, it
will not work with the MCA8000D. It will be necessary to re-write any custom software using the new Firmware 6
(FW6) Software Development Kit (SDK).
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